Home > Black Screen > Black Screen After Reboot - Safe Mode Stops At Driver Agp440.sys

Black Screen After Reboot - Safe Mode Stops At Driver Agp440.sys

While running Malawarebytes, McAfee displahyed that it had discovered and quarantined Artemis "something". I looked onto the microsoft site acpi faults and found that this power management makes an assumption on the state of the systems bios. If Windows starts, you need a new Power Supply!! No, create an account now. Check This Out

Another program was scheduled to record at this time but it should not have. By striderf1 in forum General Discussion Board Replies: 9 Last Post: 01-12-01, 07:56 PM CCNA Boot Camp / "No Boot" By Aristo in forum Networking Forum Replies: 12 Last Post: 12-04-00, No problem, I'll just simply boot into safe mode, uninstall the drivers, and experiment with some other drivers. I then restarted the computer using Start/Shutdown/Restart.

Hope this helps someone, and thanks to Solidox, and everyon else on this thread, it's been a light in the dark so to speak. i realize agp440.sys may not be the core of the problem, but i have nothing else to work with. I got what I hoped was a good agp440.sys but the XP boot still stalled at the same place. Iíve been using it mainly as an OTA DVR and it does wake up, record, etc.

  • Than You Cobragt>>>>>>AKA>>Steve Sep 26, 2005 #4 tibor60 TS Rookie I have a similar problem.
  • Reply With Quote 02-10-11,04:15 PM #5 ihaterouters View Profile View Forum Posts View Blog Entries Member Join Date Sep 2007 Posts 70 gonna go dig up the xp cd...
  • is this normal?
  • Is there an easy way to make/get one just to get to the c prompt?
  • I feel awful that others had this - yet Gilliosa - your instructions worked to a T.
  • Unfortunately my Sony did not come with a boot CD and it does not appear to have Recover Console enabled/installed (I am still checking with this).
  • Sep 4, 2004 #1 hood5555 TS Rookie Posts: 20 i think the computer is having trouble loading all drivers needed to run safe mode try to repiar it using ur XP
  • Are you sure you saved the changed (Intel SpeedStep disabled)? 9.
  • I have made no hardware or firmware or any changes since last successful boot.

However, one of my customer's wanted XP Pro on a Dell PowerEdge 400SC server, and the problem remains, latest BIOS and all. it worked for me (with a gateway 7322): Plan A 1. Siddus74 Jun 1, 2006 #21 Brinker TS Rookie XP reboots during startup tweekyd and techman, my gateway 507gr has recently started doing this & I tried following your steps. If found any corrupted instalation files windows will perform auto replace of the corrupted files Helpful +0 Report glhmedic Jan 1, 2009 01:13AM I have had a similiar problem.

I am no expert but I kind of have the same problem. Report russ- Jan 1, 2013 05:39PM I had ther same mup.sys I unplugged slave hd and 2 cd drives and it fired up. does it require the "cd.." with the two periods at the end? I now have some residual minor errors which are not greatly affecting system stability and performance, but there is a possible clue as to the origin of this particular problem...

You might try unplugging all devices and resetting the BIOS to default settings. No change. Just press enter. As I understand it your idea was to replace the existing kdcom.dll with a good one.

It worries me that i see so many things not loading properly. The... As soon as you save the config, your computer will start again, you shoudl see the windows screen, and if it doesnt start normally, give it 5 minutes. This absolutely non-booting, no recovery disc Acer laptop is now returning to it's owner fully fixed.

location: microsoft.com - date: April 22, 2013 I have quite an old Sony Vaio running Windows 7 which fails to start up. his comment is here Thx, hampered Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 10-20-2009, 09:30 PM #2 dai TSF Team, Emeritus Join Date: Jul 2004 Location: west australia Posts: 78,002 OS: win So clearly something went wrong with the graphics driver installation. I found your post right before I did the repair on my clients computer and just copied as I went so I hope it does work for you.

The system stops, last driver loaded is mup.sys, which by the way should not be the one causing it... Try booting up in normal mode. it seems nothing worked in the end. http://wcsonline.org/black-screen/vista-black-screen-fix.html Not finding anything obviously wrong I rebooted XP.

I got what I hoped was a good agp440.sys but the XP boot still stalled at the same place. Now, copy the kdcom.dl_ file:>copy D:\i386\kdcom.dl_verify the copy with the DIR command>ren kdcom.dl_ kdcom.dllhopefully this works this time. loaded up with bart pe and look at the file but its not in system32/drivers anymore its in two diffrent spots windows/drivercache/i386/sp2.cab and windows/i386/sp2.cab but you are not able to extract

But fortunately its alphabetical.

However I noticed that the next driver in the list was the acpi control file. May 17, 2006 #19 solidox TS Rookie Intel SpeedStep could be the cause. I found your post right before I did the repair on my clients computer and just copied as I went so I hope it does work for you. Cheers to good people like yourself!Todd WMonkton, Maryland circawhenNov 16, 2010, 5:21 PM what a great thread!

So I believe something gone wrong with my registry, which is responsible for driver loading. For example, this is what you get from help with the rename command:>REN /?Renames a file or files.RENAME [drive:][path]filename1 filename2.REN [drive:][path]filename1 filename2.Note that you cannot specify a new drive or path Sep 11, 2006 #23 joeskyline TS Rookie Techman, Sorry problem is not gone. navigate here At the reboot i chose safe mode (without networking) and it worked.

OK, How about this: mup.sys is a kernel mode network redirector used as part of the Windows Installable File System (IFS). Next to those will be the keys to press to start either. reader.msi I think and something else... do i need the same cd copy that is on the computer in order to boot from cd, or will any xp cd work?

No mouse. connect the power 4. davidjriveraAug 31, 2012, 1:15 AM will this work with a recovery disk I created from another windows machine? Select command prompt 4.

Remember to disconnect optical and floppy drives.